wild pitch should appear as an error

Issue No. 214

Type

Bug

Status

Closed

Reported By

Omar Sarabia

Component

API

Resolution

Duplicate

Votes

0

Created

4/Jun/15 1:24 AM EDT

Closed

4/Jun/2015 1:31 AM EDT

Description

I was checking this event_id 20150603-minnesota-twins-at-boston-red-sox (uri:https://erikberg.com/mlb/boxscore/20150603-minnesota-twins-at-boston-red-sox.json) This is the record: { "last_name": "Rodr\u00edguez", "first_name": "Eduardo", "display_name": "Eduardo Rodr\u00edguez", "pitch_order": 1, "home_runs_allowed": 1, "pitch_count": 103, "pitches_strikes": 77, "wild_pitches": 1, "hit_by_pitch": 0, "errors": 0, "team_abbreviation": "BOS" } why wild_pitches does not appear as an error?? "wild_pitches": 1 and "errors": 0??

Closing Comment

Duplicate of /api/issues/213